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Issue
Customers using the Secure Web Gateway may encounter an issue where they are unable to reach certain websites and get an access denied page.
The issue manifests as users being unable to access the website, receiving an 'access denied' message.
In the example below the page showing indicates the block is from Akamai:
Cause
This block has been implemented by the website owner through Akamai CDN, which is used to restrict access from our SWG IP ranges. Typically, such blocks occur automatically based on Akamai's IP reputation mechanisms or other security policies configured by the site owner.
Action
We strongly recommend customers reach out to the site admins to ensure they allow access, especially if there is a business relationship with this site.
Because the issue is a 3rd party access denial, Umbrella Support has limited options to assist.